ABBYY FineReader Tutorial

ABBYY Software House

ABBYY FineReader Тренування на прикладах
Представляє пошагове тренування, як конвертувати паперові документи в електронні формати та як користуватися програмою

Швидке введення
Зразки
Підказки
Зміст
Швидке введення
Зразки
Підказки

Як ввести документ менше, ніж за хвилину

Процес вводу документа включає чотири кроки: scanning/opening, reading, spellcheck and saving the recognized text. Ви можете розпізнати паперовий документ одним легким кроком, використовуючи автоматизоване завдання або пройти через кожнен крок всього процесу за допомогою Мага Scan&Read Wizard.

Конвертування паперових документів

1. Переконайтеся, що Ваш сканер включено.

Примітка: Більшість моделей сканерів вимагають бути включеними до того, як Ви включили комп'ютер.

2. Помістіть сторінку, яку Ви бажаєте відсканувати, на сканер.

3. Натисніть на стрілку праворуч від кнопки Сканувати&Розпізнати. Виберіть відповідну опцію в локальному меню:

Кнопка Сканувати&Розпізнати

  • Маг Scan&Read Wizard - спеціальний режим Сканувати&Розпізнати/Відкрити&Розпізнати, за допомогою якого Ви проходитимете через кожен крок процесу розпізнавання.

  • Сканувати та Розпізнати сканує паперові документи та розпізнає зображення.

  • Сканувати до PDF сканує паперові документи, розпізнає зображення та відправляє розпізнаний текст до Adobe Acrobat/Reader.

  • Сканувати до Word сканує паперові документи, розпізнає зображення та відправляє розпізнаний текст до Microsoft Word.

Обробка зображень і документів PDF

Якщо Ви бажаєте відкрити та розпізнати зображення або файли PDF, виберіть:

  • Відкрити та Розпізнати відкриває зображення або файли PDF та розпізнає їх.

  • PDF/Зображення до Word відкриває зображення або файли PDF, розпізнає їх та відправляє розпізнаний текст до Microsoft Word.
office@abbyy.com
© 1996-2005 ABBYY Software House


Представляє пошагове тренування, як конвертувати паперові документи в електронні формати та як користуватися програмою

Швидке введення
Зразки
Підказки
Зміст
Швидке введення
Зразки
Підказки

Підказки

  • Параметри сканування

    Використовуйте роздільну здатність 300 dpi для звичайних текстів (розмір шрифту 10pts. або більший) і роздільну здатність 400-600 dpi для текстів з дрібним розміром шрифту (9pts. або менше). Якщо сканування відбувається в сірому режимі, то настроювання яскравості відбувається автоматично. Якщо Ви бажаєте бачити діалог Настроювання сканера в режимі інтерфейсу FineReader, виберіть діалогове вікно Показувати параметри перед початком сканування на закладці Сканувати/Відкрити (Сервіс>Параметри).

  • Можливість відкрити файли зображення або пакети ABBYY FineReader безпосередньо з Windows Explorer

    Клацніть правою кнопкою миші по файлу зображення або пакету FineReader, що Ви бажаєте відкрити і виберіть Відкрити за допомогою FineReader у контекстному меню.

  • Аналіз макета сторінки

    Аналіз макета сторінки може бути виконаний як автоматично так і вручну. У більшості випадків, FineReader керує складною задачею аналізу макета сторінки самостійно. Розпочніть автоматичний аналіз за допомогою натиску кнопки 2-Read. Розпізнавання і аналіз оформлення виконуються одночасно. Якщо програма визначила деякі блоки некоректно, часто швидше всього відредагувати некоректні блоки, використовуючи інструменти редагування блоків, а не вилучати блоки і визначати їх вручну знову. У деякіх випадках автоматичний аналіз оформлення може бути вдосконалений за допомогою зміни параметрів аналізу оформлення сторінки. Щоб переглянути поточні параметри аналізу оформлення дивись закладку Розпізнати, меню Сервіс>Параметри.

  • Використання шаблонів блоків

    Якщо ви обробляєте велику кількість документів з ідентичним оформленням, Ви можете створити шаблон блоків (меню Зображення>Зберегти шаблон блоків) (тобто стандартну "множину" блоків, що складають оформлення Вашогодокумента) і застосувати цей шаблон до всіх сторінок з тим же оформленням (меню Зображення>Завантажити шаблон блоків).

  • Покращання якості розпізнавання зображення книжкового розвороту

    Щоб збільшити якість розпізнавання, розділіть відскановані зображення так, щоб сторінка пакету була створена для кожного із зображення книжкового розвороту. Зображення можуть бути розділені як автоматично так і вручну. Щоб розділити зображення автоматично, перед тим, як Ви додасте їх до пакету виберіть параметр Розділяти книжковий розворот на закладці Сканувати/Відкрити , меню Сервіс>Параметри.
    Щоб розділити зображення вручну, виберіть параметр Розбити на подвійну сторінку, меню Зображення>Розбити Зображення. Вирівнювання, аналіз розміщення і розпізнавання будуть тоді виконані окремо для кожної сторінки.

    Під час сканування багатосторінкових книг, текст біля переплетення може бути деформованим. Щоб запобігти таких деформацій виберіть Сервіс>Параметри і потім натисніть закладку Сканувати/Відкрити. Під Обробка Зображення, виберіть Вирівнювати рядки тексту.

  • Швидкість розпізнавання

    Швидкість розпізнавання залежить від різних параметрів: швидкість процесора, розмір оперативної пам'яті, типу зображення, т.д. На багатопроцесорних машинах Ви можете збільшити швидкість розпізнавання великих пакетів за допомогою вмикання режиму "Фонове розпізнавання" (тільки для Corporate Edition).

    Якщо Ви бажаєте обробляти велику кількість документів із простим макетом та доброю якістю зображень, Ви можете використовувати спеціальний режим розпізнавання - Швидке розпізнавання. Щоб включити цей режим, перейдіть до закладки Розпізнати у вікні Параметри (меню Сервіс>Параметри) і виберіть опцію Швидкий у групі Режим Розпізнавання.

  • Розширений пошук в розпізнаних документах

    Ви можете шукати слова у всіх їхніх граматичних формах у всіх розпізнаних сторінках. Шаблоном пошуку може бути одне або декілька слів. Щоб зробити це, виберіть пункт меню Редагування>Розширений пошук або натисніть ALT+F3.

  • Некоректне відображення символів

    Якщо вікно Текст FineReader'a не показує символи правильно (тобто замість деяких або усіх літер можна побачити "?" або "□"), це означає, що Ваш поточний шрифт не підтримує повністю алфавіт Вашої мови розпізнавання. Виберіть шрифт, який підтримує повний алфавіт Вашого розпізнавання (наприклад, Arial Unicode або Bitstream Cyberbit) на закладці Зберегти (Меню Сервіс>Параметри) і розпізнайте документ знову.

  • Редагування розпізнаного тексту в Microsoft Word

    Якщо Ви віддаєте перевагу редагуванню розпізнаного тексту в Microsoft Word більше, ніж редагування у вікні Текст в FineReader, Ви можете все одно бачити підсвічення сумнівних символів. на закладці RTF/DOC/Word XML у вікні Настройка Параметру, виберіть опцію Виділяти невизначені символи у групі Параметри тексту . У збереженому файлі усі невизначені символи будуть виділені таким же кольором, що використовується у вікні Текст програми ABBYY FineReader. Ви можете змінити цей колір на закладці Вигляд вікна Параметри (Сервіс>Параметри).

  • Зменшення розміру документа

    Якщо розпізнаний документ містить багато зображення, Ви можете зменшити розмір документа, зберігаючи його в форматах RTF, DOC, Word XML, PDF, HTML, або PPT: виберіть бажану якість та формат картинки в групі Настройка картинки у відповідній закладці вікна Настройка Параметру.

  • Редагування Гіперлінків

    ABBYY FineFeader 8.0 може розпізнавати гіперлінки до файлів, протоколів FTP, веб-сайтів та адрес електронної пошти. ABBYYFineReader розпізнає текст гіперлінку та створить адрес призначення у вихідному документі. Розпізнані гіперлінки відображаються голубим кольором та підкреслюються. Ви можете редагувати текст та адресу гіперлінку. Ви також можете змінити колір гіперлінку в закладці Розпізнати у вікні Параметри.

  • Збереження параметрів блоків

    Щоб зберегти установки пакету в файлі, клацніть кнопку Зберегти Параметри на закладці Загальні (меню Сервіс>Параметри). Відкриється діалог Зберегти Параметри як. Введіть ім'я файла. Будуть збережені наступні установки: параметри закладок Розпізнати, Сканувати/Відкрити,Зберегти, Перевірка, а також установки закладок діалогу Формати. Мови користувача, лінгвістичні групи користувача і еталони користувача також будуть збережені в цьому файлі.

  • Мови користувача та групи мов

    На додаток до вбудованих мов і лінгвістичних груп, Ви можете також створити нову мову або нову лінгвістичну групу (на основі мов, які підтримуються FineReader) і використовувати їх для розпізнавання.

  • Настроювання панелей інструментів ABBYY FineReader

    Ви можете додати/перемістити кнопки, які забезпечують доступ до будь-якої команди програми до/від панелей інструментів Стандартна, Зображення і Оформлення в діалоговом вікні Параметри (Меню Сервіс>Параметри Панелей Iнструментiв).

  • Документ із темними полями

    Інколи відскановане зображення може мати темні краї. Ви можете обрізати небажані темні місця до того, як запустите OCR.

    Щоб обрізати зображення:

    1. Виберіть команду Обрізати зображення з меню Зображення.
    2. Зображення буде представлено у вікні Обрізати Зображення, а його краї будуть визначені чорними лініями.
    3. Натисніть курсор миші на кольоровий край і перетягніть його до бажаного участку. Як альтернатива: Ви можете навести курсор миші до одного з кутків та перетягнути його по діагоналі. Частина зображення, яку буде видалено, відображається сірим кольором. Натисніть кнопку Обрізати.

    Порада.Ви також можете використовувати інструмент Обрізати Зображення, щоб змінити розмір зображення до стандартного розміру паперу, наприклад A4 або A5. Щоб зробити це, виберіть розмір паперової бумаги в випадаючому списку Обрізати до та натисність Обрізати.


Представляє пошагове тренування, як конвертувати паперові документи в електронні формати та як користуватися програмою

Швидке введення
Зразки
Підказки
Зміст
Швидке введення
Зразки

Простий лист

Документ, що містить текст на декількох мовах

Книжковий розворот

Факси

Складна сторінка з журналу

Газетна сторінка

Документ у форматі PDF

Проста таблиця

Таблиця без розділювальних ліній

Складна таблиця

Робота з візитними картками

Роздрукована презентація PowerPoint

Роздрукований текст програми

Документ з декоративним шрифтом

Документ з артикулами

Фото документа

Підказки

Робота з різними типами документів

Дана глава надає практичні приклади, щоб допомогти поліпшити результати розпізнавання при використанні ABBYY FineReader. Тут представлені поради про те, як запобігти загальні проблеми і помилки при скануванні і розпізнаванні, таки як помилки сканування, неправильні параметри сканування/розпізнавання, і т.д. Ця глава також містить інформацію про те, як сканувати і розпізнавати деякі типи складних документів таких як таблиця, стаття журналу, і т.д. Довідник "Пошук несправностей" ідентифікує можливі причини помилок або низької точності і демонструє, як уникнути них. Крім того, навчальна програма забезпечує основними інструкціями з того як і коли використовувати деякі з розширених інструментальних засобів FineReader, щоб поліпшити точність розпізнавання.

Для вивчення основних опцій FineReader, ми рекомендуємо спочатку ознайомитися з Посібником Користувача й Вбудованою Підказкою.

Типи документів:

  1. Простий лист (дрібний шрифт та/або неправильна яскравість сканування)
  2. Документ, що містить текст на декількох мовах
  3. Книжковий розворот
  4. Факси й інші документи низької якості
  5. Складна сторінка з журналу
  6. Газетна сторінка
  7. Документ у форматі PDF
  8. Робота з таблицями
    • Проста таблиця
    • Таблиця без (або з неповною кількістю) розділювальних ліній
    • Складна таблиця
  9. Робота з візитними картками
  10. Робота із роздрукованими презентаціями PowerPoint
  11. Роздрукований текст програми (документ, що містить пробіли)
  12. Документ з декоративним шрифтом (навчання системи новим символам)
  13. Документ з артикулами (створення мови користувача)
  14. Фото документа

Де я можу знайти зображення, що згадуються в Прикладах?


Представляє пошагове тренування, як конвертувати паперові документи в електронні формати та як користуватися програмою

Швидке введення
Зразки
Підказки
Зміст
Швидке введення
Зразки

Простий лист

Документ, що містить текст на декількох мовах

Книжковий розворот

Факси

Складна сторінка з журналу

Газетна сторінка

Документ у форматі PDF

Проста таблиця

Таблиця без розділювальних ліній

Складна таблиця

Робота з візитними картками

Роздрукована презентація PowerPoint

Роздрукований текст програми

Документ з декоративним шрифтом

Документ з артикулами

Фото документа

Підказки

Робота з візитними картками

(Cards.tif)

Сьогодні візитні картки це звичайна та загальнопоширена річ. Ви, можливо, отримуєте їх від ділових партнерів і також від Ваших друзів та знайомих. Це дуже зручно, оскільки всю інформацію про одну людину зафіксовано на маленькому шматочку паперу, але як їх тримати?

Ми пропонуємо Вам простий і зручний спосіб введення та зберігання Ваших візитних карток у комп'ютері - за допомогою FineReader. Усі візитні картки обробляються та зберігаються в пакеті ABBYY FineReader. Ви можете використовувати інформацію, яка доступна через текстовий пошук, щоб знайти дійсно швидко необхідну візитку (Ви можете шукати інформацію, що є на візитній картці - назва компанії, прізвище, номер телефону і т.д.). Список візитник карток, що знайдено, буде відображено в вікні Пошук. Виберіть візитнку картку зі списку результатів пошуку, яка Вам необхідна, відкрийте та прочитайте її.
Ви можете додавати нові візитні картки до пакету або редагувати вже розпізнані у вікні Текст закладка

  1. Покладіть кілька візитних карток (стільки, скільки розміститься) у сканер.

    Увага! Візитні картки повинні мати "структуру таблиці". Допускаються проміжки між рядками та стовпцями. Ви можете розміщувати картки горизонтально або вертикально, але не у двох режимах одночасно.

    Задайте наступні параметри сканування:

    • роздільна здатність - 400-600 dpi, (звичайно, візитні картки містять текст, набраний дрібним шрифтом, для гарного розпізнавання якого потрібно відсканувати документ із більш високою роздільною здатністю замість звичайних 300 dpi).
    • режим сканування зображень - сірий або кольоровий.

    Натисніть кнопку 1-Сканувати .

  2. Для того щоб підвищити якість розпізнавання ви можете розбити відскановане зображення в такий спосіб, щоб кожна сторінка пакета відповідала окремій візитній картці. Тоді вирівнювання, аналіз макета сторінки та розпізнавання будуть виконані для кожної картки окремо.
    Щоб це виконати виберіть Розбити зображення з меню Зображення . Відкриється діалогове вікно Розбити зображення. Натисніть на [image] у діалоговому вікні, а потім натисніть ОК . Нові сторінки будуть створені у вікні Пакет : кожна сторінка буде містити зображення окремої візитної картки. Вихідне зображення (те у якому на одній сторінці розміщувалося багато візиток) буде видалено з пакета.

    Зауваження : Якщо зображення було розбите на візитні картки невірно, ви можете спробувати розбити зображення ще раз: використовуйте кнопки [image] та [image]. Для того щоб видалити або перемістити розділювальні лінії натисніть на кнопку Вибрати розділювач ( [image]) та перемістіть розділювальну лінію туди, де вона вам потрібна. Щоб видалити розділювальну лінію пересуньте її за рамки зображення. Щоб видалити всі розділювальні лінії натисніть на кнопку [image].

  3. Задайте мову розпізнавання. Якщо потрібно, задайте кілька мов розпізнавання. При цьому пам'ятайте, що збільшення кількості підключених до розпізнавання одного документа мов може призвести до погіршення якості розпізнавання. Не рекомендується підключати більше, ніж 2-3 мови. Перед запуском розпізнавання перевірте підключені на закладці Зберегти шрифти: вони повинні містити всі символи мови розпізнавання. У протилежному випадку розпізнаний текст буде неправильно відображено у вікні Текст (у словах на місці деяких літер стоятимуть значки "?" або "?"). Натисніть кнопку 2-розпізнати.


Представляє пошагове тренування, як конвертувати паперові документи в електронні формати та як користуватися програмою

Швидке введення
Зразки
Підказки
Зміст
Швидке введення
Зразки

Простий лист

Документ, що містить текст на декількох мовах

Книжковий розворот

Факси

Складна сторінка з журналу

Газетна сторінка

Документ у форматі PDF

Проста таблиця

Таблиця без розділювальних ліній

Складна таблиця

Робота з візитними картками

Роздрукована презентація PowerPoint

Роздрукований текст програми

Документ з декоративним шрифтом

Документ з артикулами

Фото документа

Підказки

Складна таблиця

Опис ситуації: Неправильний аналіз таблиць зі складною нерегулярною структурою: неправильний поділ таблиці на рядки і стовпчики; неправильне виділення зображень у комірках таблиці; погане розпізнавання вертикального та інвертованого тексту.

(TableDif.tif)

Рішення : Скористайтеся інструментами ручної розмітки таблиць, розташованими на панелі Зображення :

- щоб додати вертикальну лінію;

- щоб додати горизонтальну лінію;

- щоб видалити лінію.

Для комірок таблиці, що містять тільки картинки, в діалоговому вікні Параметри блоку (меню Вигляд > Параметри ), виберіть пункт Вважати комірку зображенням .

Для виділення зображень всередині комірок з текстом в окремі блоки, скористайтеся цим інструментом на панелі Зображення [image].

Для комірок таблиці, що містять вертикальний текст, у діалоговому вікні Параметри блоку (меню Вигляд > Параметри ) у полі Орієнтація тексту вкажіть напрямок тексту в комірці; для комірок з інвертованим текстом виберіть пункт Інвертований .


Представляє пошагове тренування, як конвертувати паперові документи в електронні формати та як користуватися програмою

Швидке введення
Зразки
Підказки
Зміст
Швидке введення
Зразки

Простий лист

Документ, що містить текст на декількох мовах

Книжковий розворот

Факси

Складна сторінка з журналу

Газетна сторінка

Документ у форматі PDF

Проста таблиця

Таблиця без розділювальних ліній

Складна таблиця

Робота з візитними картками

Роздрукована презентація PowerPoint

Роздрукований текст програми

Документ з декоративним шрифтом

Документ з артикулами

Фото документа

Підказки

Книжковий розворот

Опис ситуації: за одне сканування сканується пара сторінок (книжковий розворот), при цьому кожна сторінка має свій кут нахилу, що негативно позначається на якості розпізнавання, крім того, обидві сторінки зберігаються на одну сторінку у дві колонки.

Книга: двойні сторінки

(DualPage.tif)

При розпізнаванні зображення повинне мати стандартну орієнтацію: текст повинен читатися згори донизу, і рядки повинні бути горизонтальними. Стандартно при розпізнаванні програма автоматично визначає і коригує орієнтацію зображення. Зображення книжкового розвороту не має стандартної орієнтації тому що кожна сторінка має свій нахил

Рішення :У програмі існує спеціальний режим, при якому зображення із парними сторінками розрізається на дві частини і перетворюється на дві окремі сторінки пакета. Це дозволяє обробити кожну сторінку: автоматично виправити кут нахилу і зберегти розпізнаний текст із кожної сторінки в окремий файл (чи на окрему сторінку).

  • Щоб задати даний режим, перед додаванням зображення до пакета на закладці Сканувати/Відкрити в групі Обробка зображення виберіть пункт Розділяти книжковий розворот .

Ви можете також розбивати книжковий розворот ,використовуючи пункт меню Розбити на подвійну сторінку в меню Зображення>Розбити зображення . Для одержання додаткової інформації, будь ласка див. Робота з візитними картками .

Під час сканування багатосторінкових книжок текст біля переплетіння може бути деформованим. Щоб відновити це,

  • виберіть Сервіс>Параметри і натисніть на закладку Сканувати/Відкрити . Під Обробка Зображення, виберіть Вирівнювати рядки тексту.


Представляє пошагове тренування, як конвертувати паперові документи в електронні формати та як користуватися програмою

Швидке введення
Зразки
Підказки
Зміст
Швидке введення
Зразки

Простий лист

Документ, що містить текст на декількох мовах

Книжковий розворот

Факси

Складна сторінка з журналу

Газетна сторінка

Документ у форматі PDF

Проста таблиця

Таблиця без розділювальних ліній

Складна таблиця

Робота з візитними картками

Роздрукована презентація PowerPoint

Роздрукований текст програми

Документ з декоративним шрифтом

Документ з артикулами

Фото документа

Підказки

Факси й інші документи низької якості

Опис ситуації: Низька якість друку документа (занадто багато "бруду" на зображенні, змазані аркуші, зубцюваті аркуші, перекошені рядки, зрушені або слабкі розподілювачи таблиці, і т.д.).

Факс (документ низької якості)

(Fax.tif)

 Рішення: Щоб поліпшити якість розпізнавання таких документів, спробуйте відсканувати їх у сірому режимі - програма визначить необхідний рівень яскравості автоматично.

Якщо документ має дуже складний формат, ми рекомендуємо виділити блоки вручну або відрегулювати блоки автоматично виділені програмою.


Представляє пошагове тренування, як конвертувати паперові документи в електронні формати та як користуватися програмою

Швидке введення
Зразки
Підказки
Зміст
Швидке введення
Зразки

Простий лист

Документ, що містить текст на декількох мовах

Книжковий розворот

Факси

Складна сторінка з журналу

Газетна сторінка

Документ у форматі PDF

Проста таблиця

Таблиця без розділювальних ліній

Складна таблиця

Робота з візитними картками

Роздрукована презентація PowerPoint

Роздрукований текст програми

Документ з декоративним шрифтом

Документ з артикулами

Фото документа

Підказки

Роздрукований текст програми

Опис ситуації: цей приклад має дві особливості, що вливають на якість розпізнавання:

  • програма передає відступи від лівого краю аркуша не пробілами, а за допомогою задавання відступів параграфа; при експорті до .txt лівий відступ не зберігається; деякі рядки поєднуються в один параграф і при експорті поєднуються в один рядок;
  • багато помилок при розпізнаванні конструкцій мови програмування.

(listing.tif)

Рішення:

  1. Для розпізнавання таких документів існує спеціальний параметр програми Форматований пробілами текст . Установлюється в групі Тип документу на закладці Розпізнавання діалогу Параметри (меню Сервіс > Параметри ).У цьому випадку в розпізнаному тексті збережеться розподіл на рядки; відступи від лівого краю будуть передані пробілами; кожен рядок, виділений в окремий параграф, а відстані між параграфами передані порожніми рядками. Усе це дозволить зберегти вихідне форматування тексту при збереженні у форматі Txt. Щоб установити цей параметр:

    • Виберіть опцію Розпізнати як простий текст, форматований пробілами у групі Розпізнативікна Параметри передачі. Щоб відкрити це вікно, натисніть на кнопку Параметри передачі...на закладці Загальне у вікні Параметри (меню Сервіс > Параметри ).
  2. Для гарного розпізнавання роздрукованого тексту програм потрібно задати спеціальну мову розпізнавання. Для цього:
    • У списку мов на панелі Стандартна виберіть значення Вибір з повного списку мов і в діалоговому вікні Мови тексту, що розпізнається , виберіть пункт C++.

    Зауваження Якщо роздрукований текст програми, що розпізнається, крім програмного коду містить текстові коментарі, то для гарного розпізнавання потрібно вибрати кілька мов розпізнавання: мову програмування і мову, на якій написано коментарі.


Представляє пошагове тренування, як конвертувати паперові документи в електронні формати та як користуватися програмою

Швидке введення
Зразки
Підказки
Зміст
Швидке введення
Зразки

Простий лист

Документ, що містить текст на декількох мовах

Книжковий розворот

Факси

Складна сторінка з журналу

Газетна сторінка

Документ у форматі PDF

Проста таблиця

Таблиця без розділювальних ліній

Складна таблиця

Робота з візитними картками

Роздрукована презентація PowerPoint

Роздрукований текст програми

Документ з декоративним шрифтом

Документ з артикулами

Фото документа

Підказки

Де я можу знайти зображення, що згадуються в Прикладах?

Ви можете знайти усі зображення для типів документів, що описані в "Прикладах" у папці Tutorial на компакт-диску ABBYY FineReader.

Для створення нового пакету та додавання в нього демонстраційних зображень зробіть наступне:

  1. Виберіть пункт меню Файл>Новий пакет .
  2. Для того, щоб додати зображення до пакету, виберіть меню Файл>Відкрити PDF/Зображення або натисніть CTRL+O . У діалогов ому вікн і Відкрити зобржаення виберіть зображення, що Ви хочете відкрити. Натисніть CTRL+A для вибору усіх зображень. FineReader додасть зображення до відкритого пакету та скопіює їх у папку пакета.
  3. Для збереження нового пакета виберіть пункт меню Файл>Зберегти пакет як... . В діалоговому вікні, що відкриється при цьому, введіть назву нового пакету та вкажіть, де він буде зберігатися.


Представляє пошагове тренування, як конвертувати паперові документи в електронні формати та як користуватися програмою

Швидке введення
Зразки
Підказки
Зміст
Швидке введення
Зразки

Простий лист

Документ, що містить текст на декількох мовах

Книжковий розворот

Факси

Складна сторінка з журналу

Газетна сторінка

Документ у форматі PDF

Проста таблиця

Таблиця без розділювальних ліній

Складна таблиця

Робота з візитними картками

Роздрукована презентація PowerPoint

Роздрукований текст програми

Документ з декоративним шрифтом

Документ з артикулами

Фото документа

Підказки

Складна сторінка з журналу

Опис ситуації: погана якість розпізнавання через неправильне виділення блоків.

(Magazin.tif)

Рішення : У результаті автоматичного аналізу даної сторінки були виділені зайві блоки (наприклад, ділянки тексту на зображенні). Перевірте кількість блоків, а також відредагуйте форму виділених блоків. Для цього скористайтеся інструментами на панелі Зображення:
  • - щоб видалити виділені на зображенні зайві блоки тексту;
  • та [image] - щоб намалювати блоки не прямокутної форми;
  • та [image] - щоб намалювати текстовий блок і блок-зображення.

Зауваження При виділенні текстових блоків стежте за тим, щоб границі блоків збігалися з границями тексту.

Докладніше про виділення і редагування блоків вручну див. Виділення і редагування блоків вручну.


Представляє пошагове тренування, як конвертувати паперові документи в електронні формати та як користуватися програмою

Швидке введення
Зразки
Підказки
Зміст
Швидке введення
Зразки

Простий лист

Документ, що містить текст на декількох мовах

Книжковий розворот

Факси

Складна сторінка з журналу

Газетна сторінка

Документ у форматі PDF

Проста таблиця

Таблиця без розділювальних ліній

Складна таблиця

Робота з візитними картками

Роздрукована презентація PowerPoint

Роздрукований текст програми

Документ з декоративним шрифтом

Документ з артикулами

Фото документа

Підказки

Документ, що містить текст на декількох мовах

Опис ситуації: на одній сторінці зустрічається кілька мов розпізнавання

(Manylang.tif)

Для розпізнавання даного документа потрібно вибрати кілька мов розпізнавання. Для цього:
  • У списку мов на панелі Стандартна виберіть пункт Вибір декількох мов і в діалоговому вікні Мови тексту, що розпізнається , вкажіть Англійську, Французьку і Німецьку мови.

Зауваження

  • Збільшення кількості підключених до розпізнавання одного документа мов може призвести до погіршення якості розпізнавання. Не рекомендується підключати більше ніж 2-3 мови.


Представляє пошагове тренування, як конвертувати паперові документи в електронні формати та як користуватися програмою

Швидке введення
Зразки
Підказки
Зміст
Швидке введення
Зразки

Простий лист

Документ, що містить текст на декількох мовах

Книжковий розворот

Факси

Складна сторінка з журналу

Газетна сторінка

Документ у форматі PDF

Проста таблиця

Таблиця без розділювальних ліній

Складна таблиця

Робота з візитними картками

Роздрукована презентація PowerPoint

Роздрукований текст програми

Документ з декоративним шрифтом

Документ з артикулами

Фото документа

Підказки

Документ з артикулами (створення мови користувача)

Опис ситуації : значна кількість помилок при розпізнаванні артикулів

Документ з кодом статті

(NewLang.tif)

При розпізнаванні програма спирається на знання про мову, задану як мова розпізнавання. Вона використовує словник (перевіряє слова за словником), морфологічну модель мови, правила написання тексту. При обробці текстів, що містять багато "неприродних" конструкцій, наприклад, артикули, програма розпізнає їх літеру за літерою, не використовуючи додаткової інформації про побудову даних конструкцій, що збільшує ймовірність виникнення помилок розпізнавання.

Рішення : Перед розпізнаванням даного документа необхідно створити нову мову: артикули (Codes).

Щоб створити нову мову розпізнавання:

  1. У меню Сервіс виберіть пункт Мови...
  2. Натисніть кнопку Нова . У діалоговому вікні, що відкрилося, виберіть пункт Створити нову мову на основі існуючої і виберіть мову, на основі якої Ви створюєте нову: у даному випадку Англійська.
  3. Перед Вами відкриється діалогове вікно Параметри мови .

При створенні нової мови потрібно визначити наступні параметри (усі параметри задаються у діалоговому вікні Параметри мови):

  1. Назва нової мови - Codes.
  2. У поле Алфавіт обрано алфавіт мови, на основі якого Ви створюєте нову мову. Натисніть кнопку [image], щоб відредагувати алфавіт. У нашому випадку алфавіт мови повинен містити наступні символи: .0123456789BDFGLRW.

  3. Словник, що буде використовуватися системою при розпізнаванні і перевірці розпізнаного тексту.

    У даному випадку ми створимо словник користувача на основі регулярного виразу.

    • Для цього в групі Словник виберіть пункт Регулярний вираз і введіть такий регулярний вираз: DRG|(B[0-9][0-9]|22.5)|(L[0-9])|(F[0-9][0-9][0-9])|(W([0-9]+))

    Більш докладно про написання регулярних виразів див. Регулярні вирази.

Далі варто підключити дану мову до розпізнавання: для всього документа задайте Англійську мову розпізнавання (виберіть її зі списку мов на панелі Стандартна ), а для стовпчика з артикулами - нову мову - Codes.

Щоб задати свою мову розпізнавання на стовпчик таблиці:

  1. Виділіть потрібний стовпчик, натисніть праву кнопку мишки й у локальному меню виберіть пункт Параметри .
  2. Виділіть потрібний стовпчик, натисніть праву кнопку мишки й у локальному меню виберіть пункт Параметри . У діалоговому вікні Параметри на закладці Блок у полі Мова розпізнавання задайте відповідну мову розпізнавання й у групі Застосувати до виберіть пункт Вибраних комірок .


Представляє пошагове тренування, як конвертувати паперові документи в електронні формати та як користуватися програмою

Швидке введення
Зразки
Підказки
Зміст
Швидке введення
Зразки

Простий лист

Документ, що містить текст на декількох мовах

Книжковий розворот

Факси

Складна сторінка з журналу

Газетна сторінка

Документ у форматі PDF

Проста таблиця

Таблиця без розділювальних ліній

Складна таблиця

Робота з візитними картками

Роздрукована презентація PowerPoint

Роздрукований текст програми

Документ з декоративним шрифтом

Документ з артикулами

Фото документа

Підказки

Газетна сторінка

Опис ситуації: Низька якість розпізнавання спричинена якістю паперу публікації (жовтий колір , маленькі волокна тощо) або неправильно визначеними блоками.

(Newspaper.tif)

Для покращення якості розпізнавання газетних сторінок, ми рекомендуємо сканувати їх у сірому режимі - програма автоматично визначить необхідний рівень яскравості. У сірому режимі отримується більше інформації про символи, що дозволяє краще розпізнавати документи середньої або низької якості.

Сторінки газети звичайно містять текст у вигляді багатьох колонок із зображеннями. Інколи секції тексту можуть бути надруковані над зображенням, що може примусити програму визначати блоки некоректно. Для докладнішої інформації про те, як регулювати некоректно визначені блоки, дивіться Складні журнальні сторінки.


Представляє пошагове тренування, як конвертувати паперові документи в електронні формати та як користуватися програмою

Швидке введення
Зразки
Підказки
Зміст
Швидке введення
Зразки

Простий лист

Документ, що містить текст на декількох мовах

Книжковий розворот

Факси

Складна сторінка з журналу

Газетна сторінка

Документ у форматі PDF

Проста таблиця

Таблиця без розділювальних ліній

Складна таблиця

Робота з візитними картками

Роздрукована презентація PowerPoint

Роздрукований текст програми

Документ з декоративним шрифтом

Документ з артикулами

Фото документа

Підказки

Документ у форматі PDF

(PDF.pdf)

 PDF (Portable Document Format) - це один з найбільш популярних форматів документів в Internet, в електронних архівах тощо.

ABBYY FineReaderможе відкривати, розпізнавати документи PDF та зберігати розпізнаний текст у форматі за Вашим вибором або відправляти його до програми за Вашим вибором.

ABBYY FineReaderтакож дозволяє Вам конвертувати зображення або паперові документи PDF в одному з чотирьох режимів зберігання:

  • Лише текст і картинки
    Зберігає тільки розпізнаний текст і відповідні картинки. Сторінка буде повністю відповідати параметрам пошуку, але розмір файлу PDF буде маленьким. Підходить для зберігання документів з текстом та картинками на білому фоні, такі, як контракти, страховки, листи або факси.

  • Лише сторінку зображення
    Зберігає певне зображення сторінки. Цей тип PDF не буде фактично відрізнятися від оригіналу, але файл не буде призначений для пошуку. Ідеально може бути в тому випадку, коли Ви просто бажаєте зберегти оригінальний вид Вашого документу, та не маєте потреби здійснювати пошук у тексті. Рекомендується для відправки точних копій інвойсу або сертифікатів електронною поштою до Ваших ділових партнерів.

  • Текст на зображенні
    Зберігає фон та картинки оригінального документа та поміщає текст над ними.     Звичайно цей тип PDF вимагає більше дискового простору, ніж Лише текст і картинки та повністю відповідає функціям пошуку. У деяких випадках може бути невелика різниця між оригінальним макетом у результаті розміщення тексту над зображенням. Ідеально підходить для текстів із кольоровим фоном, наприклад, брошури.

  • Текст під зображенням
    Зберігає всю сторінку зображення як картинку та розміщує розпізнаний текст внизу як "невидимий". Створює документ абсолютно бездоганно як оригінальний макет та з можливостями пошуку по всьому тексту.

Щоб вказати режим збереження для PDF:

  1. Натисніть на кнопку Настройки формату на закладці Зберегти вікна Параметри (Сервіс>Параметри...) або натисніть Ctrl+Shift+X.
  2. Виберіть необхідний режим на закладці PDF діалогово го вікн а Формати .

PDF часто використовується для опублікування документів в Internet або відправки їх по e-mail, де критичною є швидкість завантаження. Документи PDF, які створюються у FineReader, задовольняють цю вимогу. Структура створених файлів PDF дозволить користувачам переглядати перші сторінки до того, як буде завантажений весь документ.


Представляє пошагове тренування, як конвертувати паперові документи в електронні формати та як користуватися програмою

Швидке введення
Зразки
Підказки
Зміст
Швидке введення
Зразки

Простий лист

Документ, що містить текст на декількох мовах

Книжковий розворот

Факси

Складна сторінка з журналу

Газетна сторінка

Документ у форматі PDF

Проста таблиця

Таблиця без розділювальних ліній

Складна таблиця

Робота з візитними картками

Роздрукована презентація PowerPoint

Роздрукований текст програми

Документ з декоративним шрифтом

Документ з артикулами

Фото документа

Підказки

Фото документа

Опис ситуації: низька якість роздільної здатності документа.

 Якість роздільної здатності може погіршитися в результаті низької якості зображення. Лише зображення високої якості можуть бути успішно розпізнані. Сфотографуйте Ваш документ знову, якщо:
  • Зображення дуже темне або з низьким контрастом.
    Рішення:Спропуйте скористатися додатковими джерелами світла. Інакше відкрийте апертуру.
  • Різкість зображення недостатня.
     Рішення: Можливо, Автофокусне працює правильно в слабкому освітлення або при спробі сфотогрофувати документ на близькій відстані. В умовах слабкого освітлення спробуйте скористатися додатковими джерелами світла. Під час фотографування документа з близької відстані спробуйте скористатися режимом Macro (або Close-Up) Інакше сфокусуйте камеру вручну, якщо ручний фокус підтримується Вашою камерою.
    Якщо лише частина картинки розпливчата, спробуйте меншу апертуру. Збільшіть відстань між документом і камерою, скористайтеся максимальним зумом. Сфокусуйте на місці між центром та межею зображення.
  • Фотоспалах спричинив відблиск у центрі картинки.
     Рішення: Вимкніть фотоспалах. Інакше спробуйте сфотогрофувати з більшої відстані.
  • Текст рядом з полями деформовано.
    Рішення: Виберіть Сервіс>Параметри     і потім виберіть закладку Сканувати/Відкрити. Під Обробка Зображення, виберіть Вирівнювати рядки тексту.

За більш детальною інформацією про настройки Вашої камери для того, щоб отримати документи, які придатні для OCR, звертайтеся до "Використання цифрових камер для фотографування текстів".


Представляє пошагове тренування, як конвертувати паперові документи в електронні формати та як користуватися програмою

Швидке введення
Зразки
Підказки
Зміст
Швидке введення
Зразки

Простий лист

Документ, що містить текст на декількох мовах

Книжковий розворот

Факси

Складна сторінка з журналу

Газетна сторінка

Документ у форматі PDF

Проста таблиця

Таблиця без розділювальних ліній

Складна таблиця

Робота з візитними картками

Роздрукована презентація PowerPoint

Роздрукований текст програми

Документ з декоративним шрифтом

Документ з артикулами

Фото документа

Підказки

Робота із роздрукованими презентаціями PowerPoint

(HandOuts.tif)

Microsoft PowerPoint - один з найбільш популярних інструментальних засобів для створення презентацій. Презентація складається з набору слайдів, які містять візуальне представлення змісту доповіді. Слайди часто друкуються і роздаються аудиторії.

Ви можете захотіти перетворити примірник друкованої презентації в електронну фомру. Одна сторінка звичайно включає в себе форму із трьох чи шести слайдів, віддрукованих дуже маленьких шрифтом, який може мати негативний вплив на розпізнавання.

Для покращення якості розпізнавання роздрукованих презентацій PowerPoint:

  1. Якщо слайди надруковані дуже малим шрифтом, скануйте документ з роздільною здатністю 400 - 600 dpi замість звичайних 300 dpi.
  2. Розбийте відскановане зображення так, щоб окрема сторінка пакету стосувалася окремого слайду. Щоб зробити це, виберіть пункт меню Зображення>Розбити Зображення . При цьому відкриється діалог ове вікно Розбити сторінку . Натисніть кнопку [image], а потім клацніть ОК. У вікні Пакет будуть створені нові сторінки: кожна сторінка міститиме зображення одного слайду. Початкове зображення буде вилучене з пакету. Для о держання більшої інформації про те, як розділити зображення на декілька сторінок пакету, дивіться Робота з візитними картками .
  3. Тепер ви можете обробити кожен слайд окремо так само, як будь-який інший документ (автоматичний режим також доступний).

Як тільки всі презентації будуть відскановані і оброблені, Ви можете розпізнати, редагувати, і зберегти їх в будь-якому підтриманому форматі, включаючи PowerPoint.


Представляє пошагове тренування, як конвертувати паперові документи в електронні формати та як користуватися програмою

Швидке введення
Зразки
Підказки
Зміст
Швидке введення
Зразки

Простий лист

Документ, що містить текст на декількох мовах

Книжковий розворот

Факси

Складна сторінка з журналу

Газетна сторінка

Документ у форматі PDF

Проста таблиця

Таблиця без розділювальних ліній

Складна таблиця

Робота з візитними картками

Роздрукована презентація PowerPoint

Роздрукований текст програми

Документ з декоративним шрифтом

Документ з артикулами

Фото документа

Підказки

Простий лист (дрібний шрифт та/або неправильна яскравість сканування)

Опис ситуації: документи в простому форматі, звичайно, не вимагають ніякого додаткового настроювання параметрів сканування й розпізнавання. Додаткові настроювання параметрів можуть бути необхідні якщо:

  • дрібний шрифт;
  • неправильно підібрана яскравість сканування
Простий символ (невірні параметри сканування)

(Font_300.tif)
  1. Дрібний шрифт

    Для гарного розпізнавання дрібного шрифту документ необхідно відсканувати з більш високою роздільною здатністю - 400 - 600 dpi (замість звичайних 300 dpi).

    Порівняйте результати сканування того самого документа з різними значеннями роздільної здатності (перегляньте отримані зображення у вікні Крупний план у масштабі З точністю до пікселя , меню Вид>Вікно Масштабу>Масштаб:

    300 dpi ( Font_300.tif ) 600 dpi ( Font_600.tif )
  2. Неправильно підібрана яскравість сканування

    При розпізнаванні зображення Font_300.tif виникає повідомлення "Збільшить яскравість сканування, щоб зробити зображення світлішим". Це повідомлення викликане неправильно підібраною яскравістю сканування.

    Для гарного розпізнавання відскановане зображення повинне бути чітким і зручним для читання. У нашому випадку зображення містить безліч дефектів - зайвих крапок і склеєних літер (перегляньте зображення у вікні Крупний план )

    - так виглядає Font_300.tif у вікні Крупний план .
    - приклад гарного (для розпізнавання) зображення

    Докладніше про параметри яскравості див. Поради щодо підбору яскравості.

Рішення : Збільшить яскравість сканування (зробіть зображення світлішим) чи відскануйте зображення в сірому режимі (у цьому випадку яскравість підбирається автоматично). Збільшить роздільну здатність до 600 dpi. Результат застосування цих дій можна побачити, відкривши і розпізнавши Font_600.tif .


Представляє пошагове тренування, як конвертувати паперові документи в електронні формати та як користуватися програмою

Швидке введення
Зразки
Підказки
Зміст
Швидке введення
Зразки

Простий лист

Документ, що містить текст на декількох мовах

Книжковий розворот

Факси

Складна сторінка з журналу

Газетна сторінка

Документ у форматі PDF

Проста таблиця

Таблиця без розділювальних ліній

Складна таблиця

Робота з візитними картками

Роздрукована презентація PowerPoint

Роздрукований текст програми

Документ з декоративним шрифтом

Документ з артикулами

Фото документа

Підказки

Проста таблиця

(Table.tif)

 Якщо зображення відскановане з правильними параметрами сканування і таблиця має просту структуру (є всі розділювальні лінії, таблиця не містить зображень, немає інвертованого чи вертикального тексту), то її розпізнавання не вимагає задавання яких-небудь спеціальних параметрів.


Представляє пошагове тренування, як конвертувати паперові документи в електронні формати та як користуватися програмою

Швидке введення
Зразки
Підказки
Зміст
Швидке введення
Зразки

Простий лист

Документ, що містить текст на декількох мовах

Книжковий розворот

Факси

Складна сторінка з журналу

Газетна сторінка

Документ у форматі PDF

Проста таблиця

Таблиця без розділювальних ліній

Складна таблиця

Робота з візитними картками

Роздрукована презентація PowerPoint

Роздрукований текст програми

Документ з декоративним шрифтом

Документ з артикулами

Фото документа

Підказки

Таблиця без (або з неповною кількістю) розділювальних ліній

Опис ситуації: усі рядки таблиці між чорними горизонтальними розділювальними лініями об'єднані в один рядок таблиці.

Таблиця без чорних розділювачів

(TableSep.tif)

Якщо в таблиці зустрічається змішаний поділ на рядки і стовпчики, при якому деякі рядки розділені чорними лініями, а деякі - ні, програма може розбити таблицю на рядки неправильно.

Рішення : Програму можна "змусити" виділяти кожен рядок тексту в окремий рядок таблиці. Щоб зробити це:

  • Виберіть опцію Один рядок тексту на комірку у групі Розпізнатиу вікні Параметри передачі. Щоб відкрити це вікно, натисніть на кнопку Параметри передачі...на закладці Загальне у вікні Параметри (меню Сервіс > Параметри ).


Представляє пошагове тренування, як конвертувати паперові документи в електронні формати та як користуватися програмою

Швидке введення
Зразки
Підказки
Зміст
Швидке введення
Зразки

Простий лист

Документ, що містить текст на декількох мовах

Книжковий розворот

Факси

Складна сторінка з журналу

Газетна сторінка

Документ у форматі PDF

Проста таблиця

Таблиця без розділювальних ліній

Складна таблиця

Робота з візитними картками

Роздрукована презентація PowerPoint

Роздрукований текст програми

Документ з декоративним шрифтом

Документ з артикулами

Фото документа

Підказки

Документ з декоративним шрифтом

Опис ситуації : багато помилок при розпізнаванні.

Документ із декоративним шрифтом

(Training.tif)

Програма навчена розпізнаванню стандартних шрифтів і не призначена для розпізнавання декоративних шрифтів, наприклад: FuturisXShadow, ParagmaticaShadow, CyrillicGoth.

Рішення : Для підвищення якості розпізнавання даного документа скористаємося спеціальним режимом розпізнавання: Розпізнавати з навчанням . Звичайно, в даному режимі розпізнаються 1-2 сторінки, у результаті чого створюється еталон користувача, що надалі підключається для розпізнавання інших сторінок. При цьому важливо пам'ятати, що створений еталон можна використовувати тільки для розпізнавання текстів, що використовують той самий шрифт і розмір шрифту і відскановані з тією ж роздільною здатністю, що і документ, на якому даний еталон було створено.

  1. Виділіть блоки на зображенні (меню Обробка>Розпізнати>Проаналізувати Макет або [image] ).
  2. Задайте режим Розпізнавати з навчанням (на закладці Розпізнати, меню Сервіс > Параметри в групі Розпізнавання з навчанням виберіть пункт Розпізнавати з навчанням ). У панелі поточного стану з'явиться назва еталона (стандартно default).
  3. Задайте мову розпізнавання (Англійська).
  4. Натисніть кнопку 2-Розпізнати .
  5. Поповніть еталон, розпізнавши сторінку в режимі Розпізнавати з навчанням .
    Символи, що додаються, заносяться до еталона, який створюється системою стандартно. Після закінчення навчання система збереже створений еталон (default.ptn) у папці, де зберігається пакет.
  6. Відредагуйте еталон.
  7. Відмініть режим Розпізнавати з навчанням (на закладці Розпізнати у групі Розпізнавання з навчанням виберіть пункт Розпізнавати з еталоном користувача ).